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Module 4: Creating Content - Lesson 5: Creating Visualizations = Try Now!

In this Try Now! exercise, you will be creating a visualization in your Sales domain, based on the data you
uploaded from your Microsoft® Excel® spreadsheet (retail_data_extract.xlsx). This visualization will include
a bar chart that shows the total revenue for all of your products, broken down by each product category.
This tutorial will also show you how to drill up and drill down, and add a prompt to this visualization to filter
data. Visualizations allow for data discovery and provide insights to better understand your data.

1. Inthe Resources tree on the Home page, right-click the published My Sales Content folder, select
New from the context menu, and then click Visualization, as shown in the following image.
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InfoAssist+ opens in the background and an Open dialog box is displayed in the foreground, as
shown in the following image.
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2. Select sales in the left pane and the retail_sales Synonym (also known as a Master File) in the right
pane. The Synonym includes a .mas extension.

3. Click Open.



The retail_sales Synonym is loaded into InfoAssist+, as shown in the following image.
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4. From the Data pane, drag the Revenue measure to the Vertical Axis field container in the Query
pane, as shown in the following image.
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A single vertical bar is displayed for all of your revenue in the canvas, as shown in the following
image.
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Notice that if you rest the mouse pointer on the bar, the revenue value is displayed in a ScreenTip.

When creating visualizations, you can continue to explore and discovery new things about your
data each time you drag a data field into the Query pane field containers.

Let’s add another data field to your visualization to break the bar chart up further.



5. From the Data pane, expand the Retail_sales dimension and then the Geography dimension.

Drag the City field to the Horizontal Axis field container in the Query pane, as shown in the
following image.
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Multiple vertical bars are now displayed in the canvas that show the revenue for each city, as

shown in the following image.
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Notice that if you rest the mouse pointer on a specific bar (for example, Boise), the revenue for

Boise sales is displayed in a ScreenTip.



This exclude action also creates a new filter called City that is automatically added to the Filter
pane, as shown in the following image.
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Since Boise is the one city that stands out, let’s exclude it so we can analyze the other cities in
more detail.

Since we would like to focus on the United States, drag Country under the Retail_sales and
Geography dimensions to the Filter pane.

The Filter for Country dialog box is displayed, as shown in the following image.
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7. Deselect the All checkbox, select the United States checkbox, and then click OK, as shown in the
following image.
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The prompt to dynamically change the country is displayed, as shown in the following image.
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To remove this prompt, right-click Country in the Filter pane and select Hide Prompt, as shown in
the following image.
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Now let’s enhance this visualization by adding color and matrix data.

8. From the Data pane, drag the Quantity Sold measure to the Color field container in the Query pane,
as shown in the following image.
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9. Onthe Home tab in the Visual group, click the Swap icon on the ribbon, as shown in the following

image.
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The orientation of the chart is changed to a horizontal layout, as shown in the following image.
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10. From the Data pane, expand the Sale Date,Compound dimension and drag Sales Date, Year to the
Rows field in the Query pane to create a matrix showing revenue by year and city.
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Now let’s add this to a storyboard so that we can track our analysis.




11. On the Home tab in the Storyboard group, click the Add icon on the ribbon, as shown in the
following image.
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A confirmation message is displayed, as shown in the following image.
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12. Click OK.
Let’s now add a second visualization.

13. On the Home tab, click the Insert drop-down arrow and select Chart, as shown in the following

image.
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Notice that a new query pane is automatically added to build your chart.



14. Click the Change icon on the ribbon and then select the Treemap chart type from the Select a Visual
pane, as shown in the following image.
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15. Under the Geography dimension in the Data pane, drag City to the Grouping field in the Query
pane. Under the Product dimension in the Data pane, drag Product Category to the Grouping field

in the Query pane.
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The treemap is refreshed with these dimensions, as shown in the following image.
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16. Under the Measures in the Data pane, drag Revenue to the Size field and Quantity Sold to the Color
field in the Query pane.

The treemap is refreshed with these measures, as shown in the following image.
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Notice how all of the filters apply to both charts (for example, Boise is no longer identified as the

biggest seller).



17. On the Home tab in the Visual group, click Insert, as shown in the following image.

DEIQ@@ S

Format  View Field Series
|

e B T8 (E O B

Calculation Join Insert Change Swa Clear Add Show
Paste [ Duplicate ‘ ’

Clipboard Data Visual Storyboard

By default, this new visual is a stacked bar chart.
18. Click and hold your pointer on the bar that contains the label (Bar Stacked2) of the new visual.
A red selection area is overlaid on the visual, which allows you to change its orientation by using

the position markers that are displayed in the upper-right corner of the selection area, as shown in
the following image.
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19. Move the new visual above your existing treemap.



The canvas is refreshed and now shows the new visual placed above your existing treemap, as

shown in the following image.
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Let’s join this new visual to a new Excel spreadsheet that we will upload because we want to
determine if population change has any impact on sales.

20. On the Home tab in the Data group, click Join, as shown in the following image.
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The Join dialog box is displayed, as shown in the following image.
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21. Click Add New and then click Upload Data.
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The Upload wizard opens, as shown in the following image.
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22. Click Select Upload File.

The Open dialog box appears, as shown in the following image.
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23. Navigate to the location where the sample populationchange.xlsx file is located, select the file, and
then click Open.

24. Click Next.



The Select Worksheet from populationchange.xlsx pane opens, as shown in the following image.
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25. Accept all of the default values on this pane and click Next.



The Categorize Fields into Measures, Dimensions and Hierarchies pane opens, as shown in the
following image.
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26. Drag the ID Store measure from the Measure Groups folder (Populationforecast subfolder) and
drop it onto the Dimensions folder.



The Categorize Fields into Measures, Dimensions and Hierarchies pane is refreshed, as shown in the
following image.
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27. Click Next.



The Open dialog box is displayed, as shown in the following image.
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28. Select the populatonforecast.mas file, which is the synonym that was created for the uploaded
spreadsheet and then click Open.



You are returned to the Join dialog box, as shown in the following image.
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29. Click OK.



30. From the Populationforecast measure folder in the Data pane, drag Change to the Vertical Axis field

in the Query pane, and drag City from the Geography dimension in the Data pane to the Horizontal
Axis field, as shown in the following image.
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Your new visual (Bar Stacked2) is refreshed with the selected measures and dimensions, as shown in

the following image.
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31. On the Home tab in the Storyboard group, click the Add icon on the ribbon, as shown in the

following image.
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A confirmation message is displayed, as shown in the following image.

Message
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32. Click OK.

33. Lasso (select) the cities with negative population growth and choose Filter Chart, as shown in the

following image.
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Your chart is filtered to only show the population change data for Detroit and Montgomery, as
shown in the following image.

3,500

Detroit Montgomery
C ity




Now you can see that Detroit has had negative sales in 2012 and 2013 due to population decline
and would be a candidate for closure. Also based on the treemap, you can see that Montgomery
sales are nowhere near Detroit’s sales, also making it a candidate for closure.
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34. To further re-enforce this information, click the down arrow on the Bar Stacked 1 chart and select
Show Data, as shown in the following image.
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An active report is displayed with the current data on this chart that you can analyze further, as

shown in the following image.
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35. On the Home tab in the Storyboard group, click the Add icon on the ribbon, as shown in the
following image.
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A confirmation message is displayed, as shown in the following image.
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36. Click OK.



37. On the Home tab in the Storyboard group, click the Show icon on the ribbon, as shown in the
following image.

(3 vmwin2012:26000/ibi_apps/ia?is508=false&item=IBFS%3A%2FWFC%2FRepository%2FSales%2F
irwi L & | Sl -

Home

% BTN EH B P Y
P g , 2 | |aH Y ga
T [n[)uplicate Calculation Join Insert Change Swap Clear Add

Microsoft PowerPoint opens and displays the complete storyboard for your visualizations, as shown
in the following image.
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Click to add notes

38. Save your visualization by clicking the Save icon on the Quick Access Toolbar, as shown in the

following image.




The Save As dialog box opens.

39. Provide a name for your new visualization and then click Save.

You are now ready to move on to Module 4, Lesson 6, where you will learn how to create, edit, and save
new documents using InfoAssist+.



